View unanswered posts | View active topics It is currently Wed Dec 12, 2018 10:48 pm



Reply to topic  [ 11 posts ] 
 Small tech support with GA1 
Author Message
Fate of Sixty Years
User avatar
Post Small tech support with GA1
Rather post this here than in the GA1 section due to all the massive amounts of jabbering.

Got a new computer a few weeks ago and have been testing compatibility with older games, GA being one of them. The only real troublesome one seems to be the original, and only when windowed. It seems it doesn't like screen transitions when windowed (and only if it's the active window). I noticed it plays just fine if it's the inactive window (by simply clicking on the desktop, etc). While I "could" simply play it fullscreen, it looks fugly on a 1920x1080 resolution monitor. Any thoughts? My old crappy vista PC didn't have this issue. Went from Vista to 7.

In a nutshell:

Transitions (including start menu after broccoli logo) do not load and stay frozen until it becomes the inactive window while playing in windowed mode. Game plays fine so as long as no transitions need to occur.

Only GA1 seems to exhibit this behavior.
Actually, GAML shows this too but it's at least playable as the active window. Slows down to like 70-80% of normal speed however if active.

_________________
Image


Fri Sep 16, 2011 2:27 am
Profile
User avatar
Post Re: Small tech support with GA1
Did you download the latest direct x? Also, are all your drivers up to date? Also note that this game is pretty old. It may not have been intended to run in windows mode or at the very least run nicely.


Fri Sep 16, 2011 7:50 am
Profile
Fate of Sixty Years
User avatar
Post Re: Small tech support with GA1
...I'm well aware the game is old. Direct X is version 11 and driver's are up to date as of a couple weeks ago.

I have a very strong computer now and I'm not new to how they function. My main question is whether or not anyone thinks they have an idea that I have yet to try.

_________________
Image


Fri Sep 16, 2011 10:11 am
Profile
User avatar

Location: US
Post Re: Small tech support with GA1
There was a topic about this on the old BMW Seiha forum. Try looking at that.

_________________
It's funny because I still haven't completed all the routes.


Fri Sep 16, 2011 3:35 pm
Profile
Fate of Sixty Years
User avatar
Post Re: Small tech support with GA1
Indeed there was one, did what I could with the information provided.

It actually becomes playable while windowed but still somewhat slow in 2D elements, 3D seems fine. Well, I'll consider this somewhat resolved for now but not fully.

_________________
Image


Fri Sep 16, 2011 4:15 pm
Profile
The Forums Eternal Troll
User avatar

Location: Your Mind, your MIIIIIND
Post Re: Small tech support with GA1
Hmmmm, Considering this.....I noticed my PC ran the 2d slowly as well......Perhaps it relates to actual power, since the amount of resources and information transfer rates go up and down as you switch between 2d and 3d change, so maybe the computers only registering the 3d?
Or maybe I'm confused again.......
I'll check my GA, and get back to you.

_________________
MY shit is wrecked
Image


Sat Sep 17, 2011 8:24 am
Profile
User avatar
Post Re: Small tech support with GA1
Quote:
It may not have been intended to run in windows mode or at the very least run nicely.

i wouldn't say it wasn't intended since the game has an ability to go windowed. (GA.exe -w used in a shortcut)

if something, it's probably not compatible with the newer windows versions (64 bit ones or win7. i had absolutely no problems on a 32 bit xp while playing and beating it in windowed 1280x1024 res) or some kinds of graphic cards.


Sun Sep 18, 2011 8:26 am
Profile
Fate of Sixty Years
User avatar
Post Re: Small tech support with GA1
It ran perfectly on my Vista 64 bit computer. But not so much on my new 7 64 bit.

_________________
Image


Sun Sep 18, 2011 11:32 am
Profile
Post Re: Small tech support with GA1
I downloaded the English patch for GA1 and the story is translated but the menus are still in Japanese. Is there something else i have to do or download.


Sun Sep 18, 2011 4:58 pm
Profile
User avatar

Location: US
Post Re: Small tech support with GA1
guyhorn56 wrote:
I downloaded the English patch for GA1 and the story is translated but the menus are still in Japanese. Is there something else i have to do or download.


I'm guessing that you installed the subbed movies pack, but not the translation itself.

_________________
It's funny because I still haven't completed all the routes.


Sun Sep 18, 2011 5:08 pm
Profile
Post Re: Small tech support with GA1
i used the update110, movie pak, and the GAPatchv98. menus still in jap.


Sun Sep 18, 2011 5:55 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.