Seiha Translations
http://games.seiha.org/

Galaxy Angel Main Thread
http://games.seiha.org/viewtopic.php?f=3&t=6
Page 2 of 2

Author:  outlaw [ Mon Apr 02, 2012 11:57 am ]
Post subject:  Re: GA 1 Patch and Issue Reporting Thread

@loodee
You have the unpatched GA.exe, install the patched version and possibly Iks2DGrp.dll as well. Both should have 2009 dates.

I suspect either lack of privileges or "system restore" weirdness.

btw consolas is already included with vista and win7. just saying...

Author:  Meis [ Mon Apr 02, 2012 1:10 pm ]
Post subject:  Re: GA 1 Patch and Issue Reporting Thread

Ehm..I have a little question.

How have you unpacked the game resource (.pak, .p01)?
Reverse engineering from the executable or are there already an unpacker for those?

...I would like to try to make a GA version for my phone in my free time...

Author:  deadNormane [ Mon Apr 23, 2012 1:57 pm ]
Post subject:  Re: GA 1 Patch and Issue Reporting Thread

i installed the game and everything
i have subs for the cutscenes but not for the opening movie
did you guys not translate it or did i do something wrong?

Author:  Daiki [ Fri May 31, 2013 4:54 am ]
Post subject:  Re: Galaxy Angel Main Thread

Excuse me! In the game Eternal Lovers, whenever the scene goes into an animated part, there's sounds but the vid ain't showing in my monitor... it's just black.... is there any way to fix this? :|

Author:  The odd man [ Tue Sep 30, 2014 2:56 pm ]
Post subject:  Re: Galaxy Angel Main Thread

Daiki wrote:
Excuse me! In the game Eternal Lovers, whenever the scene goes into an animated part, there's sounds but the vid ain't showing in my monitor... it's just black.... is there any way to fix this? :|



That sounds like a problem with your video player...or something. Was this happening before or after you patched it?

Page 2 of 2 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/