[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 678: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 678: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 678: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 678: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 678: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 678: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 678: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 678: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 678: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 678: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 678: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4752: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4754: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4755: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
Seiha Translations - View topic - GA 1 - Cutscenes not playing
View unanswered posts | View active topics It is currently Fri Jun 14, 2024 10:12 am



Reply to topic  [ 46 posts ]  Go to page 1, 2  Next
 GA 1 - Cutscenes not playing 
Author Message
Post GA 1 - Cutscenes not playing
I don't know for certain if this is because of the english patch or if I might have done something wrong in installation, but the animated cutscenes won't play. I didn't even know they existed until after my first playthrough (I am new the GA series) and looked in the album to see entries labeled movies. I click on them and nothing happens. So the game sees them, but for some reason can't play them. Does anyone know what's wrong?


Sun May 08, 2011 5:55 pm
Profile

Location: Main Server
Post Re: GA 1 - Cutscenes not playing
Track down the mistakes you've made in installation first.

Then come back again if you don't find anything wrong.

_________________
Seiha's #3 post and rep (Wait, does that exist?) whore.
-----
Pepper.


Mon May 09, 2011 2:18 am
Profile WWW
Post Re: GA 1 - Cutscenes not playing
I had this problem too the very first time I installed the game.

The key is you have to switch your computer's non-Unicode language to Japanese first before you install anything.

So uninstall your game, switch your computer's non-Unicode language to Japanese (this will cause the computer to reboot, which I know is annoying but Galaxy Angel is worth it), then install the whole thing again, and the movies should play.


Mon May 09, 2011 5:18 am
Profile
Post Re: GA 1 - Cutscenes not playing
That's just it, I reinstalled the game twice and they still don't play. My non-unicode is already set to Japanese and I followed the installation guide on both reinstalls. Does my operating system being Windows 7 have anything to do with it?


Mon May 09, 2011 2:03 pm
Profile

Location: Canada
Post Re: GA 1 - Cutscenes not playing
I'm running Windows 7 64 bit and it works fine for me, so your OS is probably fine. Did you install the official patch (1.10 I think) before installing the translation patch?


Mon May 09, 2011 2:51 pm
Profile
Post Re: GA 1 - Cutscenes not playing
Aye. I tested the cutscenes before doing the update or applying the English patch as well, and they still don't play even then.


Mon May 09, 2011 3:48 pm
Profile
Post Re: GA 1 - Cutscenes not playing
Try changing your computer's Regional setting to Japan, then, and see if that works.


Mon May 09, 2011 4:22 pm
Profile
Post Re: GA 1 - Cutscenes not playing
Been doing that from the very beginning. Regional, display/format/non-unicode, unicode... Name it, it's in Japanese.


Mon May 09, 2011 6:45 pm
Profile
Post Re: GA 1 - Cutscenes not playing
Arrrrgh, this is so frustrating! I just don't understand what the problem is. Should I just re-download the disk data and try again from there? Maybe something happened to the videos in the process?


Thu May 12, 2011 2:46 pm
Profile
User avatar
Post Re: GA 1 - Cutscenes not playing


Thu May 12, 2011 3:16 pm
Profile
Post Re: GA 1 - Cutscenes not playing
I'd buy the CD's if that were an option, but unfortunately I could not acquire the game through any other means at this time. :/


Thu May 12, 2011 3:26 pm
Profile
User avatar

Location: Android Hell
Post Re: GA 1 - Cutscenes not playing

_________________
Never gonna give you up


Thu May 12, 2011 8:05 pm
Profile
Post Re: GA 1 - Cutscenes not playing
And actually, while we're on that topic, could one of you point me in the right direction on where I can find it for purchase? Because if my copy being cracked is the reason the cut-scenes aren't playing, I will jettison it from my PC in a heartbeat. I want me those cut-scenes.


Thu May 12, 2011 10:05 pm
Profile
User avatar
Post Re: GA 1 - Cutscenes not playing
Unfortunately it's pretty tough to find it legitimately these days. I bought the last new (uninflatedly) priced DVD versions from amazon.co.jp, and they don't ship internationally so I had to use another service to do it for me ($$$).


Thu May 12, 2011 11:07 pm
Profile
Post Re: GA 1 - Cutscenes not playing
Going there, I can see several potential copies, but that whole 'not shipping internationally' part pretty much kills any chance of me getting it. At least for the time being. I don't have the money for that right now. =_= Any other potential avenues?


Thu May 12, 2011 11:24 pm
Profile
User avatar
Post Re: GA 1 - Cutscenes not playing
Not particularly. Amazon.co.jp is where I go first for Japanese game shopping unless somewhere else has the same thing for cheaper. In Galaxy Angel's case, I found it there period.

You'll have to search on your own or cough up an arm and a leg like I did.


Fri May 13, 2011 12:10 am
Profile
Post Re: GA 1 - Cutscenes not playing
Well, I've bookmarked the copies I found on there, but it's probably gonna be a while before I can actually get them. Thanks for the help though. Gonna put further GA playing on hold until then. It just doesn't feel right without the cut-scenes and they don't feel quite the same out of context like watching them on youtube.


Fri May 13, 2011 12:34 am
Profile
User avatar
Post Re: GA 1 - Cutscenes not playing
That way if you do get a legit copy and it still doesn't work, narrows down to it being a problem on your end not related to the game.


Fri May 13, 2011 3:27 am
Profile
User avatar

Location: Android Hell
Post Re: GA 1 - Cutscenes not playing

_________________
Never gonna give you up


Fri May 13, 2011 8:44 pm
Profile

Location: Main Server
Post Re: GA 1 - Cutscenes not playing

_________________
Seiha's #3 post and rep (Wait, does that exist?) whore.
-----
Pepper.


Sat May 14, 2011 6:40 am
Profile WWW
User avatar

Location: Android Hell
Post Re: GA 1 - Cutscenes not playing

_________________
Never gonna give you up


Sat May 14, 2011 2:57 pm
Profile
Post Re: GA 1 - Cutscenes not playing
That's what confuses me, though. The in-game strategy portions don't have any problems at all and play perfectly fine. It is purely the cut-scenes that give me difficulty. But I'll try again one last time if only for thoroughness.


Sun May 15, 2011 1:06 am
Profile
User avatar

Location: Android Hell
Post Re: GA 1 - Cutscenes not playing

_________________
Never gonna give you up


Sun May 15, 2011 2:29 pm
Profile
User avatar

Location: Brazil
Post Re: GA 1 - Cutscenes not playing
Do you have any codec pack installed?


Sun May 15, 2011 3:02 pm
Profile
Post Re: GA 1 - Cutscenes not playing
Did the download and installation again, and without doing the update or English patch yet, the cut-scenes still won't play.

No, I do not have any codecs to my knowledge. Do you think that would help?


Tue May 17, 2011 3:24 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 46 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.