View unanswered posts | View active topics It is currently Sat Aug 24, 2019 2:58 am



Reply to topic  [ 4 posts ] 
 "The last search?" Ch. 4 problems 
Author Message
Post "The last search?" Ch. 4 problems
Any one else ran into this problem while doing the quest mentioned in the title? Once I go to Kania Wastelands -> Blitz Moors I can't select any group members and none of them are already selected. If I press the start button it starts with 0 people on the map. Here's a screenshot.

http://img163.imageshack.us/img163/3007/problemsk.jpg


I also installed the patches/Kami_Textfix_1_0.zip provided.


Sun Mar 04, 2012 12:21 pm
Profile
User avatar
Post Re: "The last search?" Ch. 4 problems
Image


Sun Mar 04, 2012 1:23 pm
Profile
Post Re: "The last search?" Ch. 4 problems
That's how it's supposed to be, there are no monsters on that map

You must deploy your party members by either:
Party > (select character) > deploy or
Select unit > > (select character) > deploy


Sun Mar 04, 2012 1:38 pm
Profile
Post Re: "The last search?" Ch. 4 problems
Swirly wrote:
That's how it's supposed to be, there are no monsters on that map

You must deploy your party members by either:
Party > (select character) > deploy or
Select unit > > (select character) > deploy

Figured this one out a few minutes ago, thanks for the help anyways.


Sun Mar 04, 2012 1:42 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.